Eliminado Nano Old bootloader? [SOLUCIONADO]

He actualizado el programa a la versión 1.8.10 y me ha desaparecido la opción NANO Atmega 328 (Old bootloader)

He desinstalado y vuelto a una anterior (1.6.13) y no me ha vuelto a salir. Solo me da de opción Nano Atmega 328 y Nano Atmega 168

Alguna solución?

Se me olvidó comentar que uso windows 10
He intentado otras versiones y sigo con el problema
Tengo mas Nano en casa y me da el mismo error y todo es por no poder seleccionar old bootloader desde que instalé la version 1.8.10
He probacon con otro cable y mismos resultados
Con un UNO si funciona

Error que me da:

Arduino:1.8.8 (Windows 10), Tarjeta:"Arduino Nano, ATmega328P"

El Sketch usa 23170 bytes (75%) del espacio de almacenamiento de programa. El máximo es 30720 bytes.
Las variables Globales usan 998 bytes (48%) de la memoria dinámica, dejando 1050 bytes para las variables locales. El máximo es 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x39
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

Este informe podría contener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

A mi me sigue apareciendo en 1.8.9 y 1.8.10

También se te olvidó usar etiquetas para colocar el error. Códigos y errores deben postearse con etiquetas de código. Puedes consultarlo en las normas del foro.

Bueno yo he tenido problemas similares con el NANO.
El nano no me preguntes porque no funciona a 115200 de upload. Necesita máximo 57600. Ahora en el IDE no se donde esta eso para cambiarlo, yo uso Sublime Text mas Deviot y puedo hacerlo.
Hace tiempo dejé el IDE porque es lento en mi PC.

Perdón por la tardanza y por no poner los errores en "code"

Veo que el problema está en que no me sale old bootloader

Sabeis decirme como puedo hacer una desinstalacion total de Arduino IDE para ver si al instalar de nuevo funciona bien?

He usado CCleaner para eliminar y borrar registro, borrado carpetas referentes a Arduino pero no me sale

Encontré el problma.
He desinstalado las acualizaciones de la tarjeta Nano, quedándome solo con la versión de Arduino AVR Boards 1.6.23