ERR:Programmer not responding

Arduino: 1.6.4 (Windows 7), Board: "Arduino Uno"

Sketch uses 1,030 bytes (3%) of program storage space. Maximum is 32,256 bytes.

Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes.

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x72

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x72

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with "Show verbose output during compilation" enabled in File > Preferences. This shows up when I am trying to upload things to my brand new Arduino Uno. The computer recognizes the device, as does the IDE. Any ideas on how to fix this?

Have a go at trying to upload by manually resetting the board. You will need to press and hold the reset button before clicking upload and then release it as soon as the IDE reports the sketch size.

If that does not work, you can also try to reload your bootloader.

Let me know if either of these help.

SantinoPrice!!! bro bro bro! For two days i cursed and cussed. Thank you for giving specific instructions on how to reset and upload!

The original poster flaked out on you, but you came through for me. Thanks. :o :)

Using Arduino Uno with ATMEGA328p attached to it. I cannot upload to the board. People say online to hold reset button down but it still gives me these attempts. I find it extremely difficult to try to time when the sketch size appears its almost immediate. Also even when i hit the reset button theres no indication that the board is reseting. No light flickers, no noise, no nothing. There has to be another way. My drivers and com port is setup correctly.

Someone please help..

Sketch uses 5,522 bytes (17%) of program storage space. Maximum is 32,256 bytes. Global variables use 282 bytes (13%) of dynamic memory, leaving 1,766 bytes for local variables. Maximum is 2,048 bytes. avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x01 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x01 Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

programmer is not responding... Please help me!!

Arduino UNO, on my MAC OS EL CAPITAN

Arduino: 1.6.13 (Mac OS X), Board:"Arduino/Genuino Uno"

De schets gebruikt 928 bytes (2%) programma-opslagruimte. Maximum is 32.256 bytes. Globale variabelen gebruiken 9 bytes (0%) van het dynamisch geheugen. Resteren 2.039 bytes voor lokale variabelen. Maximum is 2.048 bytes. avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00 Probleem bij het uploaden naar het board. Zie http://www.arduino.cc/en/Guide/Troubleshooting#upload voor suggesties.

This report would have more information with "Show verbose output during compilation" option enabled in File -> Preferences.

Hi,

I am new to the world of Arduino. I’ve encountered a similar problem on my first upload.
My kit consist of a DFRduino UNO R3 and a Prototyping Shield.
When I wanted to upload the Sample Code provided, “Blinking A LED” I faced the same issue.

I’ve checked every single pins to make sure they are properly connected, but nothing seems to work.
As I’ve no experienced using Arduino I was afraid I’ve fried the chip. However after looking around and going through some forums I found a website that explains the troubleshooting process.

I found that in my Arduino IDE by default it chose a different port.

To solve this just go to your computer Device Manager > Ports.
Check which port is your Arduino connected to. In my case it was COM5.
From here, in your Arduino IDE, go to Tools > Port and make sure you selected the correct Port.
Then click Upload and it should work.

I am excited to discover more of the world of Arduino.

I apologize if I am using any wrong term in this post, just thought it might help someone with the same issue. Hope this helps.

  • Dan