Erreur au lancement du soft arduino

Je comptait profiter de mon temps libre pour me remettre à bidouiller avec ma carte arduino mais malheureusement, quand j'ai voulu lancer le soft, j'ai eu ce jolie message d'erreur :

Could not find the main class: processing.app.Base. Program will exist.

Je ne sais pas du tout d'ou ça viens mais c'est très embêtant, je ne peux strictement rien faire :-?

Vous savez d'où ça pourrait venir ?

Personne n'a déjà eu ce problème ?

Salut,

Jamais eu ce genre de pb... Quel système utilises-tu ?

Churchill

C'est Arduino ou Processing que tu veux utiliser ?

Comment procèdes-tu pour l'ouvrir ?

Sur quelle plateforme/OS es-tu ?

Windows seven, et j'ai mis ma version de java à jour. Et pour lancer le logiciel je clique tout simplement sur l'exécutable....

Me souviens pas avoir eu ce problème à l'époque o0

Pour le lancer tu veux dire que tu cliques sur l'icone Arduino ?

Oui pourquoi ?

Tu aurais pu également cliquer sur un fichier .pde qui t'aurais lancé l'appli Arduino.... ou Processing.

Ton truc est effectivement bizarre, as tu essayé de recharger tes fichiers source ?

Moi je dis formatage :D

Plus sérieusement, as-tu au moins essayé de le réinstaller ?

J'ai essayer en passant par un pde, ça change rien... Et si par recharger, tu entends retélécharger, c'est également fait :(

Mais à ce que j'ai vu c'est pas forcément un erreur spécifique au soft mais plutôt générale à java... Je sais pas si cette info peux vous aider

Rah ça m'énerve vraiment ce truc !