Erro ao realizar o upload

Quando tento fazer o upload de qualquer código para o Arduíno aparece esse erro, sendo que a porta esta correta e o placa também, alguém poderia me dar uma luz ? Estou a 10 dias já tentando resolver isso e nada.


avrdude: Version 5.11, compiled on Sep 2 2011 at 19:38:36
Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright (c) 2007-2009 Joerg Wunsch

System wide configuration file is "C:\Program Files (x86)\Arduino\hardware/tools/avr/etc/avrdude.conf"

Using Port : \.\COM2
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Recv: . [f8]
avrdude: stk500_getsync(): not in sync: resp=0xf8

avrdude done. Thank you.

Com que arduino?
Ja agora por acaso fizeste alguma alteração em termos de bootloader nele?
Ja tentaste em outro pc para ver se não é o maravilhoso Windows a "brincar" contigo?
Tens a certeza que essa é a COM correcta?

É o Arduíno uno. E não cheguei a mexer no bootloader, sou novo com Arduíno e não sei quase nada
Testei em 7 computadores instalei a IDE e nada, sempre o mesmo erro.

Tenho certeza que esta na COM certa.

tenta mudar o nome da COM2 para COM3 no gerenciador de dispositivos, tenha certeza que essa COM some quando você desconecta o Arduino.

Tem uma lista extensa de problemas que podem causar isto, mas sinto dizer que a mais comum é Arduino queimado :frowning:

Tenta trocar o cabo, a porta USB, conecta e desconecta, reinicia o computador, reinstala os drivers, etc