Erro in uploading a library on arduino uno.

Hi guys, I’m here with a girl who may be an idiot, but she’s taking away my patience. Upei a library of 0.8 grb for my arduino and now I would like to upgrade to a 0.9j library for it to fix many errors from the previous one, but only an error message appears when a code file, upar the grb library 0.9j or Read / clear the eeprom. What should I do
An error message
Avrdude: Verification error, first incompatibility in byte 0x000
0x62! 0x0c
Avrdude: verification error, content mismatch
Avrdude: verification error, content mismatch

What do I have to do to solve this problem and get the code to the arduino?