Error al subir sketch a arduino nano

Hola, tengo un problema al subir sketch a mi arduino nano, me aparece este error

avrdude: verification error, first mismatch at byte 0x0000

0xdf != 0xde

avrdude: verification error; content mismatch

Pasa lo mismo hasta con sketch sencillos como el blink.
Ya reinstale el IDE a su ultima versión
Actualice los drivers del conversor TTL
Y por ultimo trate de quemar el bootloader con un arduino UNO y me arrojo el mismo error

Arduino:1.8.14 Hourly Build 2021/01/29 11:33 (Windows 10), Tarjeta:"Arduino Uno"

***failed;

avrdude: verification error, first mismatch at byte 0x0000

0xdf != 0xde

avrdude: verification error; content mismatch

Error quemando bootloader

Revisa el cable usb

Moderador
Hola, bienvenido al foro Arduino en Español
Por favor edita tu post usando etiquetas de código.
Códigos y/o errores deben mostrarse usando etiquetas. Lee las normas o en esta misma sección cual quier otro hilo.

Normas del foro

Habia enviado una respuesta que dejo al final pero me queda la duda por tu título:
Dices que quieres subir algo a un NANO y luego en el error se lee
Arduino UNO.
Asi que comienza usando el arduino que corresponde y prueba a subir el sketc.
En el NANO tienes 3 opciones:
Atmega328P
Atmega328P (Old bootloader) el que se usa para todo clon Nano
Atmega128P

Si esto no resuelve el problema entonces SI LEE ESTO que sigue:

Es muy posible que hayas descargado la versión .org del IDE que no pertence a .cc
En el error se lee Arduino IDE 1.8.14 que no existe en .cc ya que la última versión establa es la 1.8.13.
.org tiene versiones del IDE mayoeres a .cc

Este es el foro de arduino.cc

  1. Salva tu sketch.
  2. desinstala el Arduino IDE que tienes. Ve al Aministrador de Programas y desinstalalo correctamente.
  3. descarga la versión .cc del IDE estamos por la 1.8.13

Aca te dejo la página de descarga del IDE .cc

TonyDiana:
Revisa el cabl

surbyte:
Moderador
Hola, bienvenido al foro Arduino en Español
Por favor edita tu post usando etiquetas de código.
Códigos y/o errores deben mostrarse usando etiquetas. Lee las normas o en esta misma sección cual quier otro hilo.

Normas del foro

Habia enviado una respuesta que dejo al final pero me queda la duda por tu título:
Dices que quieres subir algo a un NANO y luego en el error se lee
Arduino UNO.
Asi que comienza usando el arduino que corresponde y prueba a subir el sketc.
En el NANO tienes 3 opciones:
Atmega328P
Atmega328P (Old bootloader) el que se usa para todo clon Nano
Atmega128P

Si esto no resuelve el problema entonces SI LEE ESTO que sigue:

Es muy posible que hayas descargado la versión .org del IDE que no pertence a .cc
En el error se lee Arduino IDE 1.8.14 que no existe en .cc ya que la última versión establa es la 1.8.13.
.org tiene versiones del IDE mayoeres a .cc

Este es el foro de arduino.cc

  1. Salva tu sketch.
  2. desinstala el Arduino IDE que tienes. Ve al Aministrador de Programas y desinstalalo correctamente.
  3. descarga la versión .cc del IDE estamos por la 1.8.13

Aca te dejo la página de descarga del IDE .cc

https://www.arduino.cc/en/Main/Software

Ya llo habia probado con el nuevo software de arduino (1.8.14) corrígeme si estoy equivocado..
Y la razon por la que sale UNO es que trate que quemar el nuevo bootloader con una tarjeta de arduino UNO. Tienes alguna otra sugerencia ???

Si, que revises las normas del foro y no repitas los mensaje, ejejjejeje

TonyDiana:
Si, que revises las normas del foro y no repitas los mensaje, ejejjejeje

Oh gracias con eso ya funciono mi arduino

1 Like

Lo que te dijo @surbyte es que si usas la versión 1.8.14 estás preguntando en el foro equivocado porque es de arduino.org no de arduino.cc que es donde estás consultando.
Para que entiendas, es como preguntar sobre el android de Samsung en un foro de Motorola.
O que preguntes sobre Ubuntu en un foro de ArchLinux.
¿Se entiende la analogía?
Aunque parezcan lo mismo no son lo mismo.

Instala la versión de arduino.cc o consulta en el foro de arduino.org.

Saludos

PD: y con el sarcasmo no vas a lograr nada, respeta las normas y todos contentos.

La última vez en mi vida que respondo al que no respete las normas, antes de que lo diga @surbyte o @gatul

AndresGonzalez:
Ya llo habia probado con el nuevo software de arduino (1.8.14) corrígeme si estoy equivocado..

Creo que no lees correctamente.
Esta es la ultima versión Arduino IDE 1.8.13 de arduino en su página.
Ya te respondí oportunamente.

Moderador
Edita por favor las cosas repetidas.
No sigas respondiendo sin hacer las correcciones solicitadas.
Post#0, 3 y 5.

Normas del foro en Español

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.