Error Bootloading an ATMEGA328-PU-ND

I bought a ATMEGA328-PU-ND chip from Digi-Key and made a breadboard circuit according to this webpage:(http://arduino.cc/en/Main/Standalone).

I am using this chinese made usbasp programmer that I bought from ebay. It is a supposed to be similar to Protostack’s usbasp isp programmer.

When I followed the instructions to bootload using the Arduino v1.0, I get this error message:
avrdude: warning: cannot set sck period. please check for usbasp firmware update.
avrdude: Expected signature for ATMEGA328P is 1E 95 0F
Double check chip, or use -F to override this check.

Can anyone tell me what I’m doing wrong?

The settings I used were:
Tools>Board>ATMega32 on a Breadboard (8Mhz internal clock)
Tools>Programmer>Usbasp

The "warning" is just a warning. Your problem is that you bought an ATmega328-PU chip instead of an ATmega328P-PU chip. This is a common mistake (and saves about a buck) that has been much-discussed. Try this thread, and/or use "picopower" as a search term: http://arduino.cc/forum/index.php/topic,58670.0.html

Thanks! That thread helped a lot. The led on pin 13 now blinks when it is powered up now.

I have a problem uploading a sketch to the breadboard atmega328-pu with a FTDI-232R-5V cable. It seems to compile just fine, but won't upload fully. I tried selecting appropriate boards and I get this error message: avrdude: stk500_recv(): programmer is not responding