Error compilacion: as: unrecognized option '-mmcu=atmega328p'

quiero compilar cualquier sketch y me tira este error. Calculo que en aguna actualizacion cambio algo del compilador. Uso Opensuse 12.2 con arduino 1.0.1 desde repositorios.

Si fuese el compilador, que version esta usando arduino 1.0.1?

La IDE actual del arduino es la 1.0.3

Igual se ha corrompido algún archivo... actualiza y prueba ;)

baje el ide 1.0.3 que todavia no esta en los repos y lo instale a mano y anduvo. Voy a probar reinstalando desde los repos.