Error Compiling

I hooked up an Arduino Duemilanove Atmega328 with Windows XP for the first time. I tried to run the blinking LED code and I am getting the following error:

"Error Compiling"

core.a(main.cpp.o): In function main': C:\Documents and Settings\Laptop\My Documents\Arduino\arduino-0022\hardware\arduino\cores\arduino/main.cpp:10: undefined reference toloop'

Can anyone help?

Has to be an installation problem. Try removing the Arduino software and reinstalling.

Most likely a typo, missing semi colon, ), or } somewhere. Post the code using the # shortcut, or type in [ code ] copy your sketch /code we'll help you find it.

Yikes! Sorry about that. Ignore my post and pay attention to the guy above.

You may end up being right Coding - I just tried messing with the ( )s & { }s in the void loop area on a sketch I had open, got some errors, but none saying Compiler error like the OP showed.

Found the problem

There was a typo when I called the loop.

Thanks

Uh, you should not need to call loop. You may want to post your Sketch for a some guidance.

Or do you mean "when I defined loop"?