Error connecting to Arduino Portena

Hi, I just got the Arduino Portena and I'm having trouble connecting it to the Arduino Cloud or uploading a sketch to the board. Whenever I try to connect the board to the Cloud or Upload a sketch, I get the error:

Reset before upload: 1200bps Touch: Can't set DTR: broken pipe

Also, I tried connecting using both, with and without the antenna attached.
This error appears on Arduino Web Editor as well as Arduino Cloud.
I have tested the USB-C cable I'm using with other boards and it has no issues. It is connected to USB2.0 . The Arduino Create Plugin works fine, and the board appears on the Arduino Web Editor, just the sketch can't be uploaded. I have connected no other objects to 0 and 1 pin of the board. Also, I tied disconnecting the board and reconnecting and restarting the plugin. None works. The led on the portena, blinks green like a blinking LED,

Sometimes the Arduino Cloud gives this error too -

Executing command: exit status 74

Can someone Please help me?

Hello! Some info regarding your environment would be really useful :slight_smile: Like what OS/browser are you using? Is it Linux? Have you tried to use the portenta with the IDE?

I'm using it on Raspbian 10 Buster. I'll try to use it with the offline IDE as well. Wondering what the issue with cloud might be?

Had this issue on and off over the last day using the editor only. I ending updating the bootloader (I was all the way back at v15 the latest was v22) and that seems to have resolved the issue.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.