Error downloading https://downloads.arduino.cc/libraries/library_index.json.sig

I am running the IDE from Windows Store 1.8.42.0 (1.8.13) and getting the error:
Error downloading https://downloads.arduino.cc/libraries/library_index.json.sig

Here is the full text of the output:
Error downloading https://downloads.arduino.cc/libraries/library_index.json.sig
java.lang.RuntimeException: java.lang.Exception: Error downloading https://downloads.arduino.cc/libraries/library_index.json.sig
at cc.arduino.contributions.libraries.ui.LibraryManagerUI.lambda$onUpdatePressed$2(LibraryManagerUI.java:210)
at java.lang.Thread.run(Thread.java:748)
Caused by: java.lang.Exception: Error downloading https://downloads.arduino.cc/libraries/library_index.json.sig
at cc.arduino.contributions.DownloadableContributionsDownloader.download(DownloadableContributionsDownloader.java:149)
at cc.arduino.contributions.DownloadableContributionsDownloader.download(DownloadableContributionsDownloader.java:130)
at cc.arduino.contributions.DownloadableContributionsDownloader.checkSignature(DownloadableContributionsDownloader.java:215)
at cc.arduino.contributions.libraries.LibraryInstaller.updateIndex(LibraryInstaller.java:93)
at cc.arduino.contributions.libraries.ui.LibraryManagerUI.lambda$onUpdatePressed$2(LibraryManagerUI.java:203)
... 1 more
Caused by: java.io.IOException: The cloud operation was unsuccessful
at java.io.FileOutputStream.writeBytes(Native Method)
at java.io.FileOutputStream.write(FileOutputStream.java:326)
at processing.app.helpers.FileUtils.copyFile(FileUtils.java:59)
at cc.arduino.utils.network.FileDownloaderCache$FileCached.updateCacheFile(FileDownloaderCache.java:326)
at cc.arduino.utils.network.FileDownloader.downloadFile(FileDownloader.java:179)
at cc.arduino.utils.network.FileDownloader.download(FileDownloader.java:129)
at cc.arduino.contributions.DownloadableContributionsDownloader.download(DownloadableContributionsDownloader.java:147)
... 5 more

I can access the file via my browser without issue. There is not a tmp file to delete in the Arduino15 folder.

Thank you in advance for your help.

Dave

Try the URL in a browser to see if the sig file available; if the browser offers to save, the file does exist and you can retry. There might have been a glitch.

I've just tried it and the file is there.