Error Driver RUMBA Controller (Code10)

Hello everyone,

My problem seems to be quite similar to this one:

I am using a rumba controller with Windows 8.1.
http://reprap.org/wiki/RUMBA

Strange is, that for one week my computer was able to recognize the RUMBA card. I downloaded Arduino Software and the driver (RRD Taurino).

I had no difficulties to upload the programm into the chip and everything went well.

However, since Monday 14th, my computer has not been able to recognize the controller.

I uninstalled and re-installed Arduino Software.
I uninstalled and re-installed RRD Taurino Driver. I installed it manually.

I tried to manually update the driver. Right click => Update driver => Browse my computer => Let me pick => Have disk => Goto the driver folder inside the Arduino folder (program files if you installed Arduino IDE via the installer).

I tried another way:Right click => Update driver => Browse my computer => Let me pick => Choose in existing drivers. I tried this way with RRD Taurino, then in Arduino ATMega2560 Drivers in Arduino files.

I tried also to reboot the sytems in order to delete digital signature checks:

Thanks that, my card was first Unknwon and then went to COM LTD Port. But it still doesn't work. The système still answers:
Windows encountered a problem installing the driver software for your device WIndows found driver software for your device but encountered an error while attempting to install it.This device cannot start.(Code 10).

I apology for being so long, I wanted to be precise.

Two ideas of the origin of the problem:

  • Windows Defender made a security update Monday
  • Something is burnt-out in the card. But I underline that the card still seems to work. My LCD Display works, I can read a programm on SD card and motors run.

Do you have any ideas?

Faithfully
PS: If you notice English mistakes in my posts, do not hesitate to tell me.