Error message "avrdude: stk500_getsync(): not in sync: resp=0x30"

I have an arduino uno board and running windows 7. I have installed the latest drivers for USB.
I have checked on other computers and both the hardware and software are working properly, but whenever I try it on my computer it it comes up with this error message. And that includes running the example "Blink" file.

"Binary sketch size: 1,084 bytes (of a 32,256 byte maximum)
avrdude: stk500_getsync(): not in sync: resp=0x30"

Thanks, Dallas

Where did you buy it from?

I get the same error. I’ve installed version 1.0.3 this Windows 8. I’m using an Uno board. I’ve done the loop back test and everything looks ok.

Where did you buy your board from?

This matters. Clones don't always work the same as official Arduino boards.

jharlin:
The post came from China. Came in a box with a seal saying made in Italy.

Please tell me you don't believe someone would originate a shipment from China after making the product in Italy. Would you haul your product from Italy to China just to ship it?

The board looks legit.

Looks can be deceiving.

Has Arduino stamped all over it.

Imagine that. Someone who has no respect for the Arduino trademark and U.S. import laws also has no problem violating U.S. copyright laws.

Make sure you've chosen the right board and port.

Will one of you product experts please tell me what distinguishing marks I can look for to tell if I have a fraudulent board? Perhaps something on the packaging?

jharlin:
Sorry my mistake. I thought there might actually be some help on this forum. Not just a bunch of "smart A**s".

The only one behaving poorly is me. You owe @James C4S and @grimreaper an apology. They are both trying to help you.

jharlin:
Will one of you product experts please tell me what distinguishing marks I can look for to tell if I have a fraudulent board? Perhaps something on the packaging?

Authorized resellers... Distributors — Arduino Official Store

jharlin:
Will one of you product experts please tell me what distinguishing marks I can look for to tell if I have a fraudulent board?

Imgur

My last response may have been prematurely snippy.

I just bought another board. This time from a suggested seller on the Arduino site so I will compare them when I get it. In the mean time I looked at the picture of the fraud board. Mine doesn't share the same mistakes as that one. However I did begin looking at other uno board pictures and do see a couple of discrepancies. So I may be shipping this thing back to China. I'll let you know when I get my other board.

Thanks for ALL the suggestions.

May be you can take a look this web site Arduino Tutorial - Learn electronics and microcontrollers using Arduino!. I bought a board from (removed). It is fine. So, may be you can check your usb diver again.

I got my new board from Sparkfun and it worked the first time I plugged it in. Thanks again for your advice. When I compare the two side by side they are very similar but obviously the Chinese one is a counterfeit.

I'm having similar issues to jharlin - all I'm trying to do is load blink() and start rolling.

I've got an Arduino Uno - bought from SparkFun. I have downloaded 1.0.4 and installed drivers under WinVista (hey, hey, don't judge).

I get the getsych() 0x30 error when loading blink(). The L diode blinks continuously in an on/off 1 second cycle.

Comparing to James C4S's picture, I think the 2011 pic is out of date. The board real estate has changed from James's pic, but I've got a Made in Italy, a jumperless config block, a gold 501V chip. Can't tell you LED colors, I've always been color-blind enough to be clueless on LED's.

It was SparkFun, through Amazon (christmas present from a wifey who knows not to ask why it's an awesome gift) - I'm thinking the board's legit. The blinking L has to be a telltale, but I've done some looking around and can't find a ref.

Embarassing - I was a pretty good RTOS programmer 15 years ago, but I've been teaching physics so long my skills are rusty. Help/advice is appreciated.

advTHANKSance

Dang it - surfing around, looking at the RadioShack (hey, hey, don't judge) product image. My reset is in the upper left of the board, a chip is rotated 45 deg, and "www.arduino.cc Made in Italy" is just north of the processor, not "Made in Italy" in the upper left. Is it a bad clone? I'm going to drop the dime for a new one from RS tomorrow, but it'd be good to wind up Sparkfun if they're selling bad boards.

dirkman:
Is it a bad clone?

SMD board?

I have the same layout: reset upper left, chip right of the Usb with sides parallel to the edges, www etc Made in Italy north of the processor (a 328P-PU). It's the same you can see here http://arduino.cc/en/Main/ArduinoBoardUno except for the "501K" component south of the Usb (mine is a "501V"). And the "RESET" mark rotated 90 degrees. I bought it from an authorized reseller, and it came in a colored box with stickers inside. An additional marking I consider a good sign is on the rear, a microscopic sort-of serial number, upper right.

Post a picture of your board.

@dirkman, sometimes the getsynch error is due to a bad usb cable. Try using a different one, or changing COM port.