Error opening port /dev/ttyUSB0

Hi

I have been using a Pro mini from deek robot 5V 16MHz programming it with a CP210x USB to serial converter but now, for no apparent reason I cant’ do it any more.

here is what I get in the lower window of my arduino software:

Taille binaire du croquis : 1 022 octets (d'un max de 30 720 octets)
processing.app.SerialException: Erreur d'ouverture du port série « /dev/ttyUSB0 ».
 at processing.app.Serial.<init>(Serial.java:179)
 at processing.app.Serial.<init>(Serial.java:77)
 at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:77)
 at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:175)
 at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)
 at processing.app.Sketch.upload(Sketch.java:1666)
 at processing.app.Sketch.exportApplet(Sketch.java:1622)
 at processing.app.Sketch.exportApplet(Sketch.java:1594)
 at processing.app.Editor$DefaultExportHandler.run(Editor.java:2409)
 at java.lang.Thread.run(Thread.java:745)
Caused by: gnu.io.UnsupportedCommOperationException: Invalid Parameter
 at gnu.io.RXTXPort.setSerialPortParams(RXTXPort.java:212)
 at processing.app.Serial.<init>(Serial.java:163)
 ... 9 more
processing.app.debug.RunnerException: Erreur d'ouverture du port série « /dev/ttyUSB0 ».
 at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:101)
 at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:175)
 at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)
 at processing.app.Sketch.upload(Sketch.java:1666)
 at processing.app.Sketch.exportApplet(Sketch.java:1622)
 at processing.app.Sketch.exportApplet(Sketch.java:1594)
 at processing.app.Editor$DefaultExportHandler.run(Editor.java:2409)
 at java.lang.Thread.run(Thread.java:745)

Should I say That I can see my CP210x at ttyUSB0 in /dev
I’ve got similar problem with my Mega 2560.
I was just using the Pro mini wery well before the problem appears and then impossible to upload any more.
Any help ?

Just to say that I tried both the mini and the Mega2560 on my brother’s computer with and they both work fine.

I’m with on Fedora21