Error uploading code onto the board

Hello!

I'm coding a Raspberry Pi 4 using the Arduino Create. I got through all the steps and the code compiled fine. However when I click upload I get this error message.

ERROR: download file https://builder.arduino.cc/v1/compile/Sweep_copy.bin: Expected OK, got 404 Not Found[/color]

I tried using one of the sample codes, and turns out no matter which code I use, the error message will be the same (other than the change of address after the /compile/ of course).

I thought it was a network problem, so I tried wifi and ethernet, but the error wouldn't go away.

I'm using Chrome browser on Mac. Tried Windows 10 as well, same error.

Did you build the CREATE agent bin from scratch as there is no simple download for the Pi ?

Cannot help with the MAC so sorry about that.

In windows 10 did you say "YES" to any pop ups when setting up the CREATE agent ?
If not you may not have completed the installation.
Other issues in windows could be antivirus / similar security software, Poor internet connections, Incorrect user permissions, use of an unauthorised network ( company / educational , public wifi ).

Could you take a few moments to Learn How To Use The Forum.
Other general help and troubleshooting advice can be found here.
It will help you get the best out of the forum in the future.