Error uploading

Hello

I hope i'm writting in the correct topic group.

Please for help:

Few days ago i recived the programmer Atmel AVRISP MK II and tried to upload a small program using Atmel studio.
I connected the programmer to the Arduino uno (atmel mega 328p chip) to the nerest ISP Pins to the chip. I think it uploaded.

But when i wanted to upload a new sketch by using Arduino IDE over the normal USB connected directly to the Uno board it showed an error .
It tried 10 times to upload a simple sketck.
It showed:
"avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xe7"

Is it possible that when i uploaded via programmer it overleaped the original program?

Please if anyone knows what to do.

(deleted)

via tools - burn the bootloader?
i tried that but it emediatly goes into error.

i tried this over the usb port directly but it doesn't work.

i have the IDE 1.8.2

(deleted)

Thank you for help.

I could not get it to work in Arduino IDE so i used atmel studio and MKII with youtube instructions:

Now it works perfectly.