error uploading

I have recently bought a arduino-starter-kit which has a duinotech Uno board.

When I plug in the board I believe my firewall is preventing the online software finding the board?

please see uploaded pdf of the error I recieve

arduino.pdf (63.7 KB)

There are lost of help topics with regards to firewall issue and such.

You neglected to mention a lot of things so please READ THIS first.

Also see the attached files at the end as one may have the information you need.

Bob.

Please don’t post screenshots of text. That is very unhelpful. Some of the people who provide help here on the forum can’t or won’t download attachments, so by posting the error as an attachment you make it less likely that you will get help. This is probably even more so with PDFs, which may contain viruses.

Please do this:

  • Attempt an upload.
  • Wait for the upload to fail.
  • Hover the mouse over the red bar at the bottomof the Arduino Web Editor that shows the error message. Click and drag it up so you can see the black console window.
  • Click the icon in the top right corner of the console that looks like two pieces of paper.
  • In a forum reply here, click on the reply field.
  • Click the </> button on the forum toolbar. This will add the forum’s code tags markup to your reply.
  • Press “Ctrl + V”. This will paste the upload output between the code tags.
  • Move the cursor outside of the code tags before you add any additional text to your reply.

If the length of the output exceeds the forum’s 9000 character limit, save it in a .txt file and post it here as an attachment. If you click the “Reply” button you’ll see the “Attachments and other options” link.

@ryderc4 the red cross near the board name means the board is not recognized as connected, click on the plugin tray icon on your OS and select “open debug console” while you have the Create Editor open in your browser. Check if the plugin is listing the board as attached to a USB port.