Error with Arduino Uno please help!

Hello,
I am trying to upload the basic blink sketch to my Arduino Uno on a MacBook Air (11-inch, Mid 2013) running the latest OSX (I tried to run it without updating and had no luck)
The error report the IDE gave me is as follows:
Arduino: 1.8.2 (Mac OS X), Board: "Arduino/Genuino Uno"

Archiving built core (caching) in: /var/folders/2p/chq345h113j4nz8_jqwvcc_c0000gn/T/arduino_cache_577731/core/core_arduino_avr_uno_29156c49fbd958d04ffb9b0f1d2fd607.a
Sketch uses 928 bytes (2%) of program storage space. Maximum is 32256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
/Users/Andre/Desktop/Arduino.app/Contents/Java/hardware/tools/avr/bin/avrdude -C/Users/Andre/Desktop/Arduino.app/Contents/Java/hardware/tools/avr/etc/avrdude.conf -v -patmega328p -carduino -P/dev/cu.Bluetooth-Incoming-Port -b115200 -D -Uflash:w:/var/folders/2p/chq345h113j4nz8_jqwvcc_c0000gn/T/arduino_build_532093/Blink.ino.hex:i

avrdude: Version 6.3, compiled on Jan 17 2017 at 12:01:35
Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright (c) 2007-2014 Joerg Wunsch

System wide configuration file is "/Users/Andre/Desktop/Arduino.app/Contents/Java/hardware/tools/avr/etc/avrdude.conf"
User configuration file is "/Users/Andre/.avrduderc"
User configuration file does not exist or is not a regular file, skipping

Using Port : /dev/cu.Bluetooth-Incoming-Port
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

avrdude done. Thank you.

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

Please help, I am desperately trying to run my new Arduino and am become extremely frustrated.