Errore in UpLoad con Aggiornamento IDE 1.6.10 + Sublime Text III

Ciao chiedo lumi a chi è più esperto di me.
Stavo testando l'aggiornamento IDE 1.6.10 prima di utilizzarlo definitivamente,riesco a compilare e fare l'upload con IDE di arduino,quando utilizzo invece ST III ,riesco a compilare ,ma quando eseguo l'upload mi segnala l'errore sottostante.
Utilizzo 2 Sistemi XP Sp3 e 8.1 ,risultato finale uguale.
Fino ad oggi ho utilizzato IDE 1.6.9 + ST III,ma nessun problema di questo genere ( altri si,ma risolti con l'aiuto dei Tutor del Forum ).

Grazie,Mauro

Errore Segnalato :

avrdude: no programmer has been specified on the command line or the config file

         Specify a programmer using the -c option and try again




[Stino - Exit with error code 1.]