i have the Arduino-Uno IDE.
If i upload some programms to the IDE i get this errormessage:

Arduino: 1.6.10 (Windows 10), Board: "Arduino/Genuino Uno"

Der Sketch verwendet 4.088 Bytes (12%) des Programmspeicherplatzes. Das Maximum sind 32.256 Bytes.
Globale Variablen verwenden 242 Bytes (11%) des dynamischen Speichers, 1.806 Bytes für lokale Variablen verbleiben. Das Maximum sind 2.048 Bytes.
Beim Hochladen des Sketches ist ein Fehler aufgetreten

Dieser Bericht wäre detaillierter, wenn die Option
"Ausführliche Ausgabe während der Kompilierung"
in Datei -> Voreinstellungen aktiviert wäre.

May someone help me to solve the problem


There is a bug in Arduino IDE 1.6.10 that can cause that issue when you start the IDE by opening a sketch(.ino) file(by double clicking on it, etc.). Please try this:

  • Close all Arduino IDE windows
  • Start the Arduino IDE, not by opening a sketch file.
  • Open the sketch file via File > Open, File > Sketchbook, or File > Examples

The last opened sketch will automatically load when you open the Arduino IDE, that one should also work fine.

Please let me know how this works for you so I can provide the developers with more evidence that this is a legitimate bug.

Thanks for the info

I try something other. I load the blinkfile and it worked. Than i load my programm and it also worked :wink:
I dont know how it works but it works.