ESP-01 not responding to AT command

It’s first time for me to use ESP-01 module. I am trying to test new module, using a serial monitor software ‘AccessPort’ / putty.
Coming to my point directly, when i reset the module by connecting RST pin to ground, i get following message

"
rl.lœß|.Œ#ão Œ lìp„rƒä2’{’#„ BŒòoN¾.oNÜãì #p„cd`rlpóoà ‚ bnâ|l lŽpŒòoNÎ$ŒŽl eonl n{Ž“²N ãäl pònà r„Üœâà # oã|äŽß„ŽpŒònoÎ deno lorŽÛ’n Œrlpóoà rŒœÜãàìd bnâ|lr„c„ûonî l eoN `or’ßî òl{’›o ódlr$ŒŒNÜ„ûNoŸŒžÂ#reonoŒ.$Œ"r{l.ìÛ$ì“’Üœ Œ l$l~rd. äe’ldloÜâ. Œ. „~² .첄.ŒnàŽoì’n2„„dlà€c llp#‚Brƒ„ì$od‚Œädbl $’ÛoßoŒ|²ão$ž’# .$ drlŒãr“l„l„ ì{lŒâr²p‚ìdeŒ lŒãr›lŽûŒ.l${l‚{$Œžeb#l„br|Ž„e“e’c"cäûoïeNnâ.l$àâ$쎌€$ŒŽld„ŒäŒ$d`€nü.Œžeb#läp „Ÿâ„b Œ"p{ls
Ai-Thinker Technology Co. Ltd.

ready "

Here i was expected that getting ready word(Even after garbage) means everything fine. But problem is module is not replying ‘OK’ on sending ‘AT’.
When i send ‘AT’ it replies ‘ATAT’. Whatever i am sending it, It is replying double word. Means suppose if i send my name ‘YOGESH’ it is replying ‘YOGESHYOGESH’

Used Baud rate is: 115200, I also tried different baud rates.
USB to TTL converter CP2120 is used to interfacing with PC

I don’t know, where i am doing wrong? :confused: :confused: or the module is faulty??

, I also tried different baud rates.

Even 78400?