esp8266 AT+CWJAP

Hello guys,

Working with the esp8266-01 I have a problem, look my version:

AT+GMR

AT version:0.40.0.0(Aug 8 2015 14:45:58) SDK version:1.3.0 Ai-Thinker Technology Co.,Ltd. Build:1.3.0.2 Sep 11 2015 11:48:04 OK

I could not connect to my AP in home, look the error:

wifi.sta.config("my SSID","my PASS") ERROR

This error could be happening because my old firmware?

Thanks in advance

Best to post ESP8266 "AT" questions here: ESP8266 Main Forum