Esp8266 Esp 13 Shield Issue

Heya everyone,

I bought this shield:
https://www.tindie.com/products/doit/esp8266-esp-13-wifi-web-sever-shield-for-arduino/

If you check the manual, you see that the wifi network is supposed to be:
DoitWiFi_Config
And thepass 12345678

The shield I got looks exactly the same but the wifi network name is:
Ai-thinker_(alphanumeric number here)
And I dont need a password to connect to it, but the thing is that when I go to 192.168.4.1 I dont get anything. While i should get the configuration page.
Holding the key button does not work, reset button does nothing, changing the switch settings wont help and every sketch and board setting I tried in Arduino 1.6.5 - 1.6.7 IDE fails to produce results, only error messages. The shield itself is just not available (maybe yet). Has anyone experienced the same issue and resolved it?

hi mate just wondering if you worked out how to fix this? I got the same shield today and have the exact problem you described

thanks

daniel

Shame I mean the same here, I cannot make it works

I have the same issue. has anyone gotten this to work?

If it reports as AI-thinker the there is most likely the AT firmware

Juraj:
If it reports as AI-thinker the there is most likely the AT firmware

the problem is that the configuration website is not accessible.... it only shows "connection refused"

and it doesnt communicate with the arduino....

ive tried tons of examples and libraries... many people have had the same problem and cant get it to work with the uno.

AT firmware has no config website. connect to it with Serial Monitor and talk AT