Esp8266

a biblioteca sumiu. Eu refaço e diz que o arduino não consegue fazer o download da biblioteca.
Como resolver?
Obrigado!

o arduino não consegue fazer o download da biblioteca

Prove

Sugeria-te que fizesses a remoção total do IDE e o voltasses a intalar de novo.

Depois diz se resolveu, ou não.

Amigo eu instalei a última versão da ide do arduino, mas em cima da Antiga. Continuou…o problema … devo desinstalar e instalar nova?
Obrigado

Eu tentaria. Se não der, temos de rever outros passos.

Fiz, desinstalei tudo do arduino. Até pdf hahah

Quando reinstalava ainda aparecia o link http://arduino.esp8266.com/stable/package_esp8266com_index.json
na área de preferências...

Deduzi que havia mais arquivos (tmp... etc) no pc..

Fiz uma limpeza mais profunda.

Reinstalei o ide arduino.

Sumiu todas as configurações anteriores.

Ao adicionar o link para a biblioteca ele simplesmente não aparece no gerenciador de placas.

Acabou de aparecer : "erro durante o donwload de de http://arduino.esp8266.com/stable/package_esp8266com_index.json"...

ou seja, igual...

grato

http://arduino.esp8266.com/versions/2.5.0/package_esp8266com_index.json

Esse é o link actual que eu uso no Gestor de placas.
Testa, pf

vou testar só a noite
grato

Dei uma voltinha no Forum, e encontrei isto:

"Arduino files are found in 3 locations: The installation folder, the sketchbook folder, and the Arduino15 folder. The installation folder should be removed when you uninstall but the other two folders remain so you will need to remove those also to get a completely clean install. The Arduino15 folder is located at:
On Mac OS X:
/Users/(username)/Library/Arduino15

On Windows:
Arduino IDE 1.6.5r5 and previous:
C:\Users(username)\AppData\Roaming\Arduino15
Arduino IDE 1.6.6 and later:
C:\Users(username)\AppData\Local\Arduino15 "

Está em inglês, mas é uma citação do forum ESP8266, do membro 'Pert".

Opa.
Eu deletei todas estas páginas...

Mesmo assim o problema persiste?

Em anexo, mais uma ajuda.

CLEAN UP BEFORE INSTALLING ANOTHER COPY OF THE IDE OR ARDUINO CREATE.pdf (345 KB)

alkuentrus:
http://arduino.esp8266.com/versions/2.5.0/package_esp8266com_index.json

Esse é o link actual que eu uso no Gestor de placas.
Testa, pf

amigo este link também não deu…

alkuentrus:
Em anexo, mais uma ajuda.

Amigo segui estas instruções e nada... limpei as pastas ...
inclui o link e continua igual...

grato

Epá... Já não sei o que te dizer. Faz aí um print screen dos erros, para ver se mais alguém te consegue dar uma dica.

Acabou de aparecer : “erro durante o donwload de de http://arduino.esp8266.com/stable/package_esp8266com_index.json”…

Finalmente alguma informação técnica sobre o erro.

É possível fazer manualmente a instalação:

Amigo obrigado pela ajuda novamente,
mais para tarde dou um print e mandou mas já digo
aparece o mesmo de sempre, não importa qual o link eu esteja usando:

Acabou de aparecer : "erro durante o donwload de de http://arduino.esp8266.com/stable/package_esp8266com_index.json"...

grato
abraços

giova014:
Finalmente alguma informação técnica sobre o erro.

É possível fazer manualmente a instalação.

irei fazer o teste novamente em casa, obrigado!

alkuentrus:
Epá... Já não sei o que te dizer. Faz aí um print screen dos erros, para ver se mais alguém te consegue dar uma dica.

Amigo obrigado pela ajuda novamente,
mais para tarde dou um print e mandou mas já digo
aparece o mesmo de sempre, não importa qual o link eu esteja usando:

Acabou de aparecer : "erro durante o donwload de de http://arduino.esp8266.com/stable/package_esp8266com_index.json"...

grato
abraços

Mas SandroM, o que giova14 disse foi para fazeres download manual!