expects initalizer before int WTH + response ( the second response is a problem)

here is my code I dont think anything is wrong with it and its saying there is no initalizer for line 3

#include <Servo.h>
Servo myservo
int pos = 0;



void setup() {
  myservo.attach(9)
}
void loop() {
for (pos = 0; pos <= 180; pos += 1) {
  myservo.write(pos)
}
}

is this a glitch or something??

Missing semi-colon:
Servo myservo**;**

well now it says redefinition of ‘void setup()’ for this code

int R = 12;
int G = 11;
int B = 10;


void setup() {
  pinMode(R, OUTPUT);
  pinMode(G, OUTPUT);
  pinMode(B, OUTPUT);
}

void loop() {
  if (pos == 45) {
    digitalWrite(B , 1);

  } else {
    digitalWrite(B, 0);
  }
  if (pos == 90) {
    digitalWrite(G, 1);

  } else {
    digitalWrite (G, 0);
  }
  if (pos == 180) {
    digitalWrite(R, 1);
  } else {
    digitalWrite(R, 0);
  }
}

well now it says redefinition of ‘void setup()’ for this code

Not for me.

Arduino: 1.8.12 (Windows 10), Board: "Arduino Uno"

C:\Users\paulj\Documents\Arduino\sketch_apr24a\sketch_apr24a.ino: In function 'void loop()':

sketch_apr24a:14:7: error: 'pos' was not declared in this scope

   if (pos == 45) {

       ^~~

C:\Users\paulj\Documents\Arduino\sketch_apr24a\sketch_apr24a.ino:14:7: note: suggested alternative: 'pow'

   if (pos == 45) {

       ^~~

       pow

sketch_apr24a:20:7: error: 'pos' was not declared in this scope

   if (pos == 90) {

       ^~~

C:\Users\paulj\Documents\Arduino\sketch_apr24a\sketch_apr24a.ino:20:7: note: suggested alternative: 'pow'

   if (pos == 90) {

       ^~~

       pow

sketch_apr24a:26:7: error: 'pos' was not declared in this scope

   if (pos == 180) {

       ^~~

C:\Users\paulj\Documents\Arduino\sketch_apr24a\sketch_apr24a.ino:26:7: note: suggested alternative: 'pow'

   if (pos == 180) {

       ^~~

       pow

exit status 1
'pos' was not declared in this scope