Exporting on OSX

Hi, Just seeing if I'm doing something wrong, I've installed Arduino for the mac, I also had to install RXTX stuff to get it to boot up.

I then tried to export a simple test to the board (USB)but when i hit export it comes up with:

"Programmer is not responding."

Am i doing something wrong? I've also tried pressing the reset button before exporting (like wiring) but still doesn't work, should i be doing something else?

any help much appreciated

kind regards



boppyer, have you selected the port properly in "Tools-->Serial Port" ?


I’m using USB so have tried both:





The issue is quite simple and it’s due to us not having released version 2 of the software yet :slight_smile:

When we manufactured the boards we also made the bootloader much better and fixed a few bugs.
We also decided to up the speed of the bootloader to 19200 bauds to speed up the download of the code.
This is supported by Arduino v2 which will be out over the weekend. this adds a lot of improvements
and bugfixes.

Sorry for not explaining this clearly on the website, I really thought the new version would be out
before people got the new boards.

any news on the new softare? :-)

It's up (for the Mac): http://download.berlios.de/arduino/arduino-0002.dmg

nice one :-) many thanks for that :-)


I am having the same problem as Boppyer with my usb board, running os X on my ibook. I am using arduino 002 and I have tried the different port speeds 9600 and 19200 and outputs /dev/tty.usbserial-3B1 /dev/cu.usbserial-3B1 but I always get the 'Programmer is not responding ' message when I try to export...

Any idea what I am doing wrong


OK, never mind. I found it . I was just waiting for too long between restting and uploading...

Need to get a coffee ;)


same prob with osx and arduino0002. "programmer not respond"

I've tried with the 2 serial port tty and cc. i've tried resetting and launch upload (shortly after resetting) I've changed the speed baud...

I've tried with card N°484 and 485, usb card.

Any Idea ?

I'm on Powerbook 1.67 with 10.4.2... using rigth usb on the powerbook



problem resolved :) (thanks to gianluca from smartprojects.it)

the sv1 jumper was not at the rigth place. have to be over the 2 pins near the usb...

now arduino upload the prog

Atmel AVR ATmega8 is found.
Uploading: flash
Firmware Version: 1.18
Firmware Version: 1.18

the ref pic for the sv1 jumper