Fehler beim Hochladen des Sketches mit Nano RP2040

Hallo,
ich versuche einen Sketch auf das Arduino Nano RP2040 Connect auf Port COM4 hochzuladen und es geht nicht.
Es kompiliert immer und bleibt bei Hochladen... stehen.
Dann kommt diese Fehlermeldung:
Der Sketch verwendet 105992 Bytes (0%) des Programmspeicherplatzes. Das Maximum sind 16777216 Bytes.
Globale Variablen verwenden 67684 Bytes (25%) des dynamischen Speichers, 202652 Bytes für lokale Variablen verbleiben. Das Maximum sind 270336 Bytes.
Erzwinge Reset durch öffnen/schließen mit 1200 bps auf dem Port COM4
C:\Users\pawlo\AppData\Local\Arduino15\packages\arduino\tools\rp2040tools\1.0.2/rp2040load -v -D C:\Users\pawlo\AppData\Local\Temp\arduino_build_551879/Strife0.9.ino.elf
rp2040load 1.0.1 - compiled with go1.15.8
.....................
Beim Hochladen des Sketches ist ein Fehler aufgetreten

Ich habe den Sketch einen Tag zuvor noch einwandfrei hochladen können, jetzt auf einmal nicht mehr.
Ich hab probiert die IDE neu zu installieren hat aber nichts gebracht.
Das passiert bei allen Sketches die ich hochlade, nicht nur ein Spezieller.
Danke im Voraus!
Viele Grüße

Wie immer: Welches Betriebssystem?

Windows?
Ist der Com-Port dort im Gerätemanager zu sehen?

Was passiert, wenn Du in der IDE unter WERKZEUGE den Punkt BOARDINFORMATIONEN HOLEN anklickst?

Ich hab Windows 10 64 Bit und COM4 ist im Gerätemanager als Serieller Port gesehen wenn das Board eingesteckt ist und wenn ich es ausstecke ist COM4 weg, also ist COM4 der richtige Port, richtig?
Bei Boardinformationen holen kommt das:
BN: Arduino Nano RP2040 Connect
VID: 2341
PID: 005e
SN: 497215501C598350
Ich hoffe das hilft

Ok ich habe gerade selber die Lösung gefunden hab einfach zweimal auf den Reset Button gedrückt und den Sketch einmal im Speichermodus hochgeladen und seitdem klappt es wieder ganz normal. Danke trotzdem für die Antwort oben.

Ja.
Das Ding lebt noch :slight_smile:

Punkt 4.6.

Und: