Fehler beim Upload (Arduino UNO rev3)

Hallo,

Ich habe mir meinen Arduino UNO rev3 neu zugelegt, nachdem wir das Thema in der Schule hatten, aber ich kann keins meiner Programme hochladen.

Das Board ist verbunden und Stromversorgung ist ebenfalls vorhanden, jedoch kann ich, wie gesagt, kein Programm hochladen und der Serielle Monitor lässt sich nicht öffnen.

Ich habe auch auf "Arduino Help Center" nachgeschaut, aber habe nichts hilfreiches gefunden.

Wäre dankbar für Hilfe :).

meinen Arduino UNO rev3 neu zugelegt

Sicher, dass es ein Originaler ist...

Wenn nein, dann könnte ein Treiber für den CH340 benötigt werden.

Erkennbar im Gerätemanager.
Und am Bordlayout.

Zunaryon:
Ich habe auch auf “http://www.arduino.cc/en/Guide/Troubleshooting#upload” nachgeschaut, aber habe nichts hilfreiches gefunden.

Dann solltest du uns auch die Fehlermeldung posten.

Hallo,

kannst Du in der IDE einen Port auswählen, wird da ein Port angezeigt. ?

was für einen PC Betriebssystem benutzt Du denn.

bei Windows 10 sollte es erst mal ein akustisches Signal geben wenn Du die USB einsteckst. Dann kannst Du mal unter Gerätemanager nachsehen "Anschlusse und Com Port" wenn der Punkt nicht erscheint must Du unter "Anzeige / ausgeblendete Geräte anzeigen" einschalten. Dann sollte da Treiber und der UNO auftauchen und auch aktiv sein und kein gelbes Symbol dran sein.

Wenn gelb dann eventuell PC neustarten und nochmals versuchen.

wenn nicht musst Du eventuell den CH340 Treiber manuell installieren , bei mir ging das aber automatisch.

Heinz

  1. wenn Du die Platien an USB ansteckst macht dann Windows bling?
  2. Im Gerätemanager ist ein unbekanntes USB Gerät? wenn Ja manuell treiber installieren.
  3. Ist es ein orginaler Arduino (schwarzes Quadrat neben USB Buchse oder eine Kopie mit Rechteck mit füßchen?
  4. Anderen USB KAbel ausprobiert?
  5. Im IDE Board und Com Schnittstelle eingestellt?
  6. etwas an Pins D0 und / oder D1 angeschlossen? müssen frei bleiben zum Upload.
  7. Kompiliert der Sketch richtig? mit blink.ino aus den Beispielen in IDE probieren.

Grüße Uwe