filesystem does not support symbolic links with portable version of Arduino IDE

I tried to install arduino-1.8.10 on a USB stick to try the portable version of Arduino IDE from the following

I extracted Arduino-1.8.10 to a new directory and then copied it to the USB.
The copy reported filesystem does not support symbolic links when copying hardware/tools/avr/lib
It gave that error twice. Other directories also complained.

I am using Linux mint and have verified through the command line terminal that I can create symbolic links on the hard drive but not on the USB.

Are there any options I should use on the copy that I am missing?

Huh! Now that's a new one.

I presume you've tried putting the archive on the USB drive and extracting it in situ?

I think this may be a linux question, rather than an arduino one, if the IDE needs to have symlinks permitted - but that surprises me, because I don't feel like there's a good reason that it would. There's presumably something that you could do to make symlinks work on the USB drive, but you'd need to talk to a linux guru for that; that's not my department of guruness