FIXED usbasp not working with 1.8.15 after firmware upgrades

G'day,

Just a note to stop anyone else going bonkers. I have several chinese USPASP programmers that I have firmware upgraded for SCK issue in the past and worked great with BASCOM, BIT BURNER and older versions of AVR dudess... but when I tried to upload anything under 1.8.15 Arduino IDE, they went back to complaining about SCK again. After bricking my A6, i finally replaced the 6.3 avrdude with a 5.11 version that came with bitburner, and replaced the .conf files as well, and all works as she should again.

Hope this can help someone if they have the same issues. Please post me the 6 hours I lost working this out if it solves your problems :wink: