flash arduino LIFA firmware

hello , i get the following message when i try to load the code to arduino :

C:\Program Files
(x86)\Arduino\libraries\RobotIRremote\IRremoteTools.cpp:5:
error:'TDK2' was not declared in this scope

any ideas?

any ideas?

I have this crazy idea that you should post your code AND say which Arduino you have.

Installing LabVIEW Interface for Arduino (LIFA) - YouTube go to 6:38 ... i try to do the 4rth step in this video and when i try do load the code to my arduino (arduino UNO ) i get this compilation error .. its not my code i just followed the steps to install the labview interface for my arduino.. everything looks the same as the video until the compilation test

PaulS:
I have this crazy idea that you should post your code AND say which Arduino you have.

That's not so crazy, it's a forum requirement.

go to 6:38 … i try to do the 4rth step in this video

You-tube videos are great for music and porn. They are not where I am going to go to get the code you are using. Post it or forget it.

I'm guessing you forgot to declare TDK2

btw what is it?

hi, i had the same problem and solved it using the same version that appears on that page, arduino IDE 1.0.5-r2.