(For anyone needing help) avrdude: skt500 getsync() : not in sync resp=0x00

So just a few minutes ago I was programming an Arduino UNO and I came across this error after trying multiple times of uploading a sketch. The error said avrdude: skt500 getsync() : not in sync resp=0x00 and I was just like 'what the heck? So I made sure that my COM was the right one I checked that the board selected was the UNO and it was so of course I went to Google and searched up how to fix avrdude: skt500 getsync() : not in sync resp=0x00... and I found nothing... So I moved on and (this is the part where I tell you how to fix) I plugged out all of the wires in the pins the ground and I clicked the reset button and then plugged out the USB and then closed the C Programmer (Make sure to save the project!) and then plugged the USB back in and tried to upload a program again and it worked! So that's how I fixed my Arduino error...

Hope this helped

-Murf

Did you try searching the board? This or similar errors comes up a fair amount of times.

Your Arduino probably has a counterfeit FTDI chip. Windows may have updated the driver, which doesn't seem to work with the counterfeit chips. Download and install an older version of the driver, it worked for me. I bought a couple of Nanos that won't work with the latest driver, but do with the driver downgraded.

Information in this thread: http://forum.arduino.cc/index.php?topic=198681.msg1477473#msg1477473

best workaround: http://superuser.com/questions/408976/how-do-i-clean-up-com-ports-in-use

worked for me Y3G