FTDI not working win10

Have been using it for years with no problems. Device manager shows image. Drive details for one of the USB Serial Port items says no driver installed. I ran across post saying MS updates have left the drivers out of latest release. Am using IDE 1.8.5 and ports shows only COM1. An UNO works fine via usb cable. I downloaded and installed latest FTDI driver from the ftdichip.com website - no improvement.

You need to install the driver for your motherboard, Also, are you sure your 'it' has an FTDI chip?

Yes, the ftdi cable has a ftdi chip. I have used it many times over the past several years. A month ago I didn't have this problem - all was working very well. So I don't believe there's any problem with a motherboard driver.

Is that cable your only device with an FTDI chip or do you have any other devices with an FTDI chip? You should consider some alternative reasons such as you damaged that cable. If you have someone else who has FTDI chips on their devices, borrow one and try it on your PC. This is a lot better than saying the FTDI driver isn't working based on a single cable not working but was working before.

I have three cables and 2 usb-ftdi cards, have tried them all. I went back to a previous version of win10 that is also on my system and everything worked as it should. I need this to work with my current version of win10. Thanks

What version of windows do you currently have? Here is mine. Just checked my FT232RL adapter, working as expected:

Edition Windows 10 Pro
Version 21H1
OS build 19043.1165
Experience Windows Feature Experience Pack 120.2212.3530.0

19043.1165 ver 21H1

I tried a home edition

Edition Windows 10 Home
Version 21H1
OS build 19043.1165
Experience Windows Feature Experience Pack 120.2212.3530.0

Still works.

My driver version:
image

My other computer with Pro version has the same driver. Apparently it's not new or even recently updated. What's your driver, on the windows version that has a working FT driver?

CDM v2.12.36.4 WHQL

Can you roll back to the version I'm using? Will windows then automatically update it until it won't work?

I installed this 2.12.36.4 one of my netbooks. It works with FT chips, including rebooting and trying again. Wonder what happened to your computer. Can you display hidden devices on your device manager so you can see the greyed out COM ports? Then delete them all, and remove driver file while you delete those greyed out COM ports. After that you insert an FTDI cable and try again?