FTDI Win XP driver install problem

I have a Win XP Home machine that i would like to do my arduino development on. I have a R3 Arduino board. When I try to install the USB serial drivers it looks like it is installing, but the very last screen gives an error message "The system could not find the specified file." and then it only gives me an option to cancel.

I am able to use the Arduino board perfectly fine on my mac laptop. i was wondering if anyone else has experienced this issue. I searched these boards, but was unable to find any problem that was remotely similar. Thanks in advance.

You could try installing the drivers from the FTDI website: http://www.ftdichip.com/Drivers/VCP.htm. They may be newer than the ones included with Arduino. If that doesn't help, I'd recommend emailing FTDI support at support1@ftdichip.com . They'll probably be able to help you more than we can.

I did both. I am thinking that something is wrong with my machine, as the Arduino HW works great on the mac.

Hopefully support will get back to me.

I hope so too.

Sorry I can't offer more advice with this, but I don't really know anything about the FTDI USB drivers.

I've just got an Arduino board and had exactly the same problem. I tried uninstalling, reinstalling, rebooting, changing to a different USB socket, downloading latest version etc etc. Nothing worked.

Good news. There is a link off from the page mellis mentioned for an executable driver install for WindowsXP, direct link: http://www.ftdichip.com/Drivers/CDM/Win2000/CDM_Setup.exe

This installed the drivers in half a second and the board worked first time!