[Gelöst] Arduino IDE Crasht sofort

Nachdem ich mir heute meinen ersten Arduino (einen Arduino Uno) gekauft habe, habe ich die Software auf meinem Computer installiert. Nachdem ich meinen Arduino dann angeschlossen hatte, hat sich dieser wie er sollte erfolgreich seinen Treiber geladen.

Nun habe ich aber das Problem, dass sobald ich die Software öffne diese auch für einen bruchteil einer Sekunde geöffnet wird und sich sofort wieder schließt.
Die troubleshooting seite besagt, dass man falls das Passiert seinen seriellen Bluetooth Port bzw. andere COM Ports abschalten soll, aber einen Bluetooth Port wird mir nicht angezeigt (da ich keinen empfänger habe) und den anderen COM Port zu deaktivieren hat auch nichts gebracht.
Ich besitze einen Windows 7 64bit System.
Ich habe schon versucht den Arduino Treiber manuell zu Installieren, allerdings kommt dann nur die Info dass dieser auf dem neusten Stand ist.
Auch das neue Installieren der IDE hat nichts geändert.

Schon mal im Vorraus vielen dank für die Hilfe
Max

Welche IDE-Version hast Du installiert?
Grüße Uwe

Aaaalso nachdem ich ein wenig recherchiert hatte war ziemlich klar, dass das ganze an Java liegt. Dann kam mir total random der Einfall, dass ich vor 1,5 Jahren, Java 3GB Ram zugewiesen hatte. Dies habe ich wieder auf 1GB eingestellt und das Programm hat ohne Probleme gestartet. Java kam aus irgend einem grund, nicht mit den 3GB klar, was sich auch dadurch geäußert hat, dass wenn ich die arduino_debug.exe gestartet habe, die Meldung kam das Java keine 3GB zugewiesen werden konnten.

Für leute mit dem gleichen Problem habe ich die Anleitung verlinkt wie man die RAM-Zuweisung von Java ändert: http://minecraft.de/showthread.php?58811-HowTo-Minecraft-(Java)-mehr-RAM-zuweisen-bei-Win7-(funktioniert-auch-bei-XP-amp-Vista)
Ich weiß, die Anleitung ist für Minecraft gedacht aber das ist egal.

Trotzdem danke dir uwefed für die Schnelle Antwort!