getting it working

when I try to upload the blinking led program to my arduino I get the following error:

avrdude: verification error, first mismatch at byte 0x0000 0x0c != 0x00 avrdude: verification error; content mismatch

Im working on a pc with a amd 3500+ on Windows XP 64 bits I checked all the points in the faq and troubleshooting but I still get this error. Got the lastest drivers installed for the usb to serial chip.

When I upload and then press the reset button the tx and rx leds do flicker a bit over and over and then I get the error.

I searched for the error on the forum but couldnt find a post that gave me the answer.

Thanks, Johan

bump

Someone must have an answer to this or some insight. I am seeing the same thing.

avrdude: verification error, frst mismatch at byte 0x0000 0x0c != 0x00 avrdude: verification error; content mismatch

I had a working program. Shut off the arduino, tore up the prototype, made a new circuit, wrote a test program, turned on arduino and got this upon upload attempt.

think I found it out myself. I had this with an arduino NG with an old bootloader. Ordered a Decimilia which allready has the right bootloader an everything works.

Thanks for following up. Although a new chip may have solved the problem, unfortunately it doesn't explain what was going on.

Also unfortunately for me, it doesn't apply in my case. I have a Diecimilia which was working one moment and literally not the next. I will start a new thread so as to leave yours intact even though you got no replies exccept mine and yours. :'( ;D

ghehe, well goodluck, I know almost nothing of the technical problem. Just used the arduino for a project because it's so easy to start with, when I got the new one everything worked and I just had to program it :)