GRBL arduino

hallo
ik probeer GRBL-master in de arduino te krijgen versie 0.9
en arduino UNO 1.6.5
window 7
maar krijg steeds dat deze library niet geldig is??
is er voor de arduino 1.6.5 een nieuwere of andere versie nodig???
ik doe sketch /import zip,maar hij weigert
ik hoor het graag

Binnen GRBL heb je een folder GRBL. Die laatste moet naar je Arduino libraries kopiƫren. Dan heb je nog kans dat het problemen geeft. De library voldoet volgens mij niet meer aan de meer moderne wijze van library structuur.

ja ik dacht dus ook dat er misschien een betere versie was voor arduino
maar GRBL 0.9 schijnt de nieuwste te zijn.
Is er dan een ander soort gelijke oplossing ,een ander programma dus???
Nico ik heb GRBL map in library gezet en geen melding meer,dus dat werkt.
maar hoort er geen GRBL controller bij te zijn??

bedankt Nico dat je mailt

Geen idee... doe je huiswerk maar.

ja al gevonden hoor bedankt :o