hard time installing 0003

i changed the java_home (i.e., where i have jre, right?) but when i run the arduino.exe i get an error message. maybe i should change some path in the run.bat to point arduino to the jre? any ideas?

You'll need to edit run.bat. Change the line that reads:

set JAVA_HOME=""


set JAVA_HOME="java\bin"

(this will be fixed in release 0004).

Can you post the error message you get when you run arduino.exe? It only seems to happen on certain Windows machine, and I'm not sure what causes it. Which version of Windows are you running? Are you running Arduino as an administrative user? What directory is arduino installed in?

with this change run.bat works ok and when i hit return arduino opens. if i run arduino.exe i get this message:
“l’instruction a “0x7c94426d” emploie l’adresse memoire “0xfffffffff”. La memoire ne peut pas etre “read”. Cliquer sur OK…”
My OS is windows XP.
What is an admistrative user???
I put arduino on my data drive “F”:
F:\documents F\téléchargés\processing\arduino-0003.
Thanks a lot for your help.