Have Yun! need to uploads sensor data to xively but no joy.?.

Sorry for making so many questions: so far, making sure requirements were fulfilled has solved everybody's issues

It seems like you have a connection problem: in order to check it, you can - upload the HttpClient example: it requires the COM port thing working, so you first need to solve the driver problem - use putty to connect to your yun via ssh: once in, type

ping -c 5 www.google.com

I suggest the former, especially if you haven't confidence with ssh and putty: you'll solve one problem (windows driver) and get feedback about another

ok i have no arduino in the device manager folder anywhere?? i tried the httpclient in the example in the bridge folder and the LED lit up after a few seconds so the bridge must have started but nothing at all in the serial monitor?

i tried the putty terminal on com3 and typed your example and did nothing just hung there?

this is getting extremely frustrating?

A few posts ago I suggested you to reinstall the ide using the installer. Have you reinstalled it?

yes i done that and it loaded alot quicker i was then able to get onto the arduino local and connect the yun to my home wifi....

now i see the connected home wifi in my win 7 network connections......the yun shows its name and i.p address on the tools / port menu along with com3 and i can upload and run the basic blink sketch through the wifi to the yun.

all seems well but i still cant get the xively feed to work with the generic sketch? and i feel its maybe the sketch now thats problematic but who knows? i think this yun is a bit of a bridge to far for beginners compared to the wifi shield....just the wifi shield was useless???

regards

In my opinion the problem here may have two causes: your yun cannot access the internet or your sketch is wrong.

I assume your sketch is right, so I need to know if your yun can access the internet: the simplest way to check this, is to make the COMx port work (so that you can upload a blink with that port selected) AND run the HttpClient example. If that works, then the problem is in your sketch and I’ll ask you to post it here.

If, despite the installer, your device manager is still saying the Arduino Yun is unknown hardware, please follow this guide to update its drivers http://arduino.cc/en/Guide/windows#toc4