Help I'm new

Hi, I've downloaded and installed the arduino 0022, conected my Uno board, but when I run the program it just says application failed to load. Ive tried uninstall and reinstall and downloading 0020, the same thing. I am running windows xp on a dell mini, any sugestions?? thank you all in advance.


You might be downloading the software for the wrong O.S. Or, your computer does not have enough memory (RAM) to handle the application. How much do you have?

Ok, i definatly downloaded the windows version. I have 1gig (0.99 acording to device manager) of ram, I couldn't find anything that gives the system requirements for the software, do you know how much is needed? Again, thank you for your help.


Try downloading again, and unpack everything again.

There are many files in the package, and if one important of them is missing, it can lead to the error you are describing.

Also remember the maximum length of a file path. (I think it is 259 characters) And if you are close to that length (C:/folder/folder/folder/ and then unpacking, and it makes a new folder with everything in, it can result in problems writing some filenames, and they are then skipped.

So try again, move it as close to the disk's root as possible, then unpack again. :)

Ok, tried that, still gets the same error. I tried the install on another computer, and it works perfectly.... maybee it has something to do with the dell mini? That's a shame, I like portability. Oh well, it's working on A computer. Thank you very much for the help, it did make a difference.


Have you installed the Driver for UNO ,now for MEGA and UNO installing the Driver is little Different as they donot have FTDi chips (I have a UNO and DEUMILANOVE) so you cannot have the connection with the Arduino from a Specific COM# port ,so you need to route for the precise UNO software.