HELP!! My XBee error!

Dear Forum,

I have a problem, I was setting my XBee using X-CTU and after that I'm trying to check it wether the setting is right or not.

So I'm trying to send Serial.print("hello world!") via XBee

and then I displayed it in Arduino 1.0 monitor and it succeeded.

But now, when I'm trying to configure it again, when I try Test/Query the result is like this:

I don't know how to reset it, when I try to restore in Modem Configuration, the software become error: X-CTU has stopped working

anyone could help? :frowning:

The only way that X-CTU can see "hello world" is if you are trying to configure the XBee on a shield attached to the Arduino, without removing the Arduino chip.

ah, yes, I forgot to do that.

but now after I remove the arduino chip, the X-CTU always said: Unable to communicate with modem
I've tried to change the Baud Rate, API enable, etc but it's not helped.

Why is that? how could I fix it?

never mind, I tried to changed the arduino and now it's ok.

Thanks PaulS :slight_smile: