Help needed, IDE can't see .h file

Have just started to use Libraries.
Am trying to use BMP180_Breakout-master.zip
If I make a simple sketch with just
#include <SFE_BMP180.h>
I get a compile error “file doesn’t exist” but I can see the file under Arduino/Libraries.
Have also tried importing the library from the IDE - same problem.
Any help would be appreciated.

Kubuntu 14.04 (64b)
Arduino IDE 1.5.8

Have you unzipped it?

I can see the file under Arduino/Libraries

There are 2 libraries folders. User contributed libraries go in a folder in the libraries folder which is itself in the folder where your sketches are saved by default. That is almost certainly not where you have put it.

What is the exact and full path to the SFE_BMP180.h file ?

At the moment it is:- /home/bill/Arduino/libraries/BMP180_Breakout-master/software/Arduino/libraries/SFE_BMP180 But I have tried moving SFE_BMP180.h to /home/bill/Arduino/libraries/ but still the same result

Try putting it at /home/bill/Arduino/libraries/SFE_BMP180/SFE_BMP180.h

The associated .c file and any example program folders should go in the same folder.

Thanks,
OK, /home/bill/Arduino/libraries/SFE_BMP180/SFE_BMP180.h is now the path.
Here is the error message

Arduino: 1.5.8 (Linux), Board: “Arduino Yún”

SFE_BMP180_exampleSun11.ino:65:24: fatal error: SFE_BMP180.h: No such file or directory
compilation terminated.
Error compiling.

This report would have more information with
“Show verbose output during compilation”
enabled in File > Preferences.

Just to double check, if you do File - Preferences in the IDE, what path is shown for sketchbook location?

And did you close and restart the IDE after moving the files?

/home/bill/Arduino is Sketchbook Location under File. And no, I didn't restart the IDE! AND IT NOW WORKS! Am still a bit mystified because I had restarted the IDE previously but maybe had the .h file buried in too many subfolders Many thanks for the help

Capitalization mismatch between directory Name and ino

I had the same problem with a:

{sketchdir}\Test   -- base directory
{sketchdir}\Test\test.ino -- sketch
{sketchdir}\Test\test.h  -- headers

test.ino

#include test.h

void setup(){
}

void loop(){
}

test:4:25: error: test.h: No such file or directory

compilation terminated.

exit status 1
test.h: No such file or directory

Chuck.