Homemade arduino - cannot program

Few days ago I build homemade arduino ( instruction - http://www.arduino.cc/en/Main/Standalone ), however i cannot bootload a program with ft232r breakout board - it only supply power (when I use already programmed chip everything works). My computer simply don’t search for any arduino - and I have no idea why. Any ideas how to solve that problem?

Did you read the part on that page that talks about how to get the bootloader on there? Because you cannot burn a bootloader via serial, and that page tells you that. You need to use the SPI pins and an ISP programmer, no other way to do it. An FTDI board uses Serial, which requires to bootloader to already be burned to work (it's a chicken vs. the egg scenario). If you have another Arduino (Uno, Mega, etc) you can use it to do this. The two following links will tell you how to do it. I recommend Nick Gammon's for simplicity (link 1), but ArduinoAsISP (link 2) works fine too but you have to follow the steps very carefully.

I solved a problem - http://www.buildcircuit.com/arduino-programmer-on-breadboard-using-ft232rl/

Well that still doesn't allow burning the bootloader, which is what your original post stated you had trouble with. It will allow you to upload sketches to chips with the bootloader already burned.

If you are now successfully uploading sketches, then you must have gotten a chip pre-burned with the bootloader, or somehow did it beforehand :confused: