How solution this problem? Please help me.

Arduino: 1.8.5 (Mac OS X), Board: "Arduino/Genuino Uno"

Sketch uses 2292 bytes (7%) of program storage space. Maximum is 32256 bytes.
Global variables use 188 bytes (9%) of dynamic memory, leaving 1860 bytes for local variables. Maximum is 2048 bytes.
/Users/sutthaboonsanong/Library/Arduino15/packages/arduino/tools/avrdude/6.3.0-arduino9/bin/avrdude -C/Users/sutthaboonsanong/Library/Arduino15/packages/arduino/tools/avrdude/6.3.0-arduino9/etc/avrdude.conf -v -patmega328p -carduino -P/dev/cu.wchusbserial1410 -b115200 -D -Uflash:w:/var/folders/ff/c6f8t8dj34b615j5c4kj8kkh0000gn/T/arduino_build_179166/soil_sensor_led.ino.hex:i

avrdude: Version 6.3, compiled on Jan 17 2017 at 12:01:35
Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright (c) 2007-2014 Joerg Wunsch

System wide configuration file is "/Users/sutthaboonsanong/Library/Arduino15/packages/arduino/tools/avrdude/6.3.0-arduino9/etc/avrdude.conf"
User configuration file is "/Users/sutthaboonsanong/.avrduderc"
User configuration file does not exist or is not a regular file, skipping

Using Port : /dev/cu.wchusbserial1410
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

avrdude done. Thank you.

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

I can't upload. Please help me.

(deleted)

I bought from Ebay. :cry: :cry: :cry:

(deleted)

That error indicates that your computer is talking to the serial adapter on the chip, but the microcontroller on the board is not responding. It is unfortunately an extremely generic error (there's no channel for any sort of additional debugging information to get to the computer)

Clones almost always work, and IMO the CH340G serial adapter (or CP2102) is better than the 16u2 used on the official boards - they seem harder to burn out. People are always blowing the 16u2 on official boards and faithful clones by abusing the power rails, while you really need to work at it to blow the dedicated serial interface IC's used on the clones. I use clones exclusively (usually clone nano and pro mini with CH340G serial adapters).

Possible causes:
Something connected to pins 0,1 or reset. Remove any connections to these pins, as they are used for uploads.
Serial adapter has mysterious driver issues, or is damaged (the latter is very rare indeed). Test: Perform loopback test: connect reset to ground and pin 0 to pin 1. Open serial monitor, type something. What you type should be echoed back.
Chip does not have bootloader installed, occasionally clones come with blank chips (Test: press reset button - led should blink three times in rapid succession)
Defective board that does not have the autoreset circuit done correctly (have heard of this on a small number of clones). Test: When you attempt to upload, LED should blink three times.
Damaged microcontroller.

Thank you so much.

I just learned to use and I buy at eBay regular.

Don't blame me please. I was just being tricked into buying.

WE have the solution !!
But please , change the title of your post (precise the problem ( Sync etc..., and put solve )

in fact , the boatloader is the BL of a Micro , so our NANO is reconize as Micro and works as Micro ...

Thanks to Simon and Benoit !

Have a good day !

First off, who on earth are Simon and Benoit?
Secondly, the Arduino Micro uses a completely different microcontroller to the Nano. The bootloader for one won't work for another.