How to burn a bootloader in the AtMega32u4?

I read the whole forum and not found a solution to my problem. I have a new AtMega32u4 mcu, out of the box. It has a factory bootloader. I can flash the "hex" file using Atmel Flip. Now, I dissolder from the Leonardo original Board MCU 32u4 and solder the new one in there. Connect it to stk500v2 programmer and try to burn a bootloader via the Arduino IDE. Got the error "0xffffff invalid device sinature". But Flip continues to successfully flash the MCU via usb. All contacts checked. Before this I tried exactly the same configuration to flash the original 32u4 of the Arduino on the same Leonardo Board. Everything went well. Help solve the problem.

The USB pins are okay, but one of the ISP pins (probably MISO) is bridged or shorted (probably to Vcc).

Check all ISP pins with multimeter for shorts to eachother, and to Vcc or Gnd.

again: I use the original Leonardo board. all short-circuit I checked.

the original MCU is included with the Leonardo Board is programmed perfectly on the ISP Protocol. New MCU, soldered in the same board, writes error 0xffffffff

SOLVED.

How was it solved? Do share please.