How to determine ESP32 version

I have discovered that I cannot simultaneously implement a touch interrupt and an Ext0 interrupt on my ESP32 development boards. Doing a little research, I discovered that these two interrupt types are incompatible on versions 1 and 2 of the ESP32. So the question is, how do I determine the version of an ESP32?

Thanks in advance for any suggestions.

jrdoner

(deleted)