How to get support for the DUE in the IDE

i've been running version 1.0.5-r2 of the IDE but found there's no support for the DUE in the boards menu.

So now I've now downloaded v 1.0.6 of the IDE and still can't find it. Since the word "DUE" has it's own meaning in English, I'm finding impossible to find any information on how to add the hardware support for it in the IDE.

Can someone point me at the files I need.

Please

You have to use 1.5.8 beta for Due support. It's found on the download page under 1.0.6

Endevor:
You have to use 1.5.8 beta for Due support. It's found on the download page under 1.0.6

Agh. OK Thanks, that's the rest of the evening tied up then.