How to make the post editor plain text only?

Recently it seems to be using some kind of HMTL aware editor widget which doesn't work particularly well. Usually I have to do a second edit in the 'simple editor' to clean up the mess of fonts and line spacing left by the main editor.

The rightmost ICON above the edit window is View Source. If you click that you get the plain text version.

You can choose that setting permanently in your Preferences.

...R

Ah yes, Profile - Settings - Look and layout
Untick "Show WYSIWYG editor on post page by default."