How to program with USB2Serial?

Hi all, I'll try to keep this as short as possible, I'm trying to upload a sketch to an AtMega328P using the Arduino program. The instructions left by my predecessor are rather sparse, not much more than "open the program, connect the usb2serial board, upload the sketch", and I've been faffng about with it for 3 days now and getting nowhere.

So in short:

  • The Arduino program itself (1.8.3) installed without problems. Opens, compiles, whatever.
  • The USB2Serial board (older style, A000059) connects fine, shows up in Windows Device Manager as COM12.
  • The Atmega328P is what's used in the Uno, so in Tools->Board I've selected Arduino/Genuino Uno.
  • Tools->Port is COM12, what the usb2serial comes up as in Device Manager (the only comport I've got).

First Question: what do I select in the Tools->Programmer menu? I see nothing called USB2Serial. I've tried every single one anyway, and they all work the same (ie, they don't work).

Second Question: Do I select Sketch->Upload, or Sketch->Upload Using Programmer? I've tried both anyway, for everything listed in the Tools->Programmer menu twice.

Third Question: these AtMega328P are straight off the shelf chips, so am I right in presuming they don't have a bootloader? So I tried the Tools->Burn Bootloader, for every combination, still nothing.

And the final indignity. After 3 days of Head Vs Wall, I gave up and just put a 4-channel scope on the 4 pins of the ISP header, ie MOSI, MISO, SCK, RESET. Reset goes to 5V because of the pullup resistor, and the rest stay at ground, no matter what I select for Board or Programmer, no matter what I try out of Upload, Upload using Programmer, or Burn Bootloader. These 4 pins are all just silent as a mouse fart.
We even had a second USB2Serial board, brand-new unopened, which I've just opened an hour ago. Same thing. Nada, zip, zilch, no activity on any of the 4 ISP lines. I can understand if the AtMega328P isn't talking back to the USB2Serial, but it looks like the USB2Serial just isn't even trying to talk first.
Also, the ON LED on the USB2Serial remains on, and I've never once seen the Rx nor Tx LEDs flash. The USB lines into the board work at least, when I put the scope on them.

So, (how) is this USB2Serial thing meant to work as an ISP?