I caint get no Serial Monitor

I bring up some long-proven code in Arduino IDE 1.6.13, click the Serial Monitor Button and nothing happens - no Serial Monitor screen. I tried Tools --> Serial Monitor. Same result. I try CTRL+Shift+M. Same result.

Or, Same lack of result. Depends on how you look at it. In any case, nothing happens.

What has happened to Arduino IDE since last night?

And you get no error?

Because when the last selected com port isn't there anymore it will not open the Serial monitor but it will give you that as an error.

Else it might be a good moment to update to 1.8.1 :p

There was no error message.

When I hovered the cursor over the IDE icon on the startup bar it showed the Serial Monitor. RMS and Maximise and I get the Serial Monitor full screen. Get it back to appropriate size and all’s well.

Weird! Just my PC with an Australia Day hangover. It’ll get over it!

Thanks

Did you by any change used a second monitor?

I know the IDE had some problems in the past with screen space that wasn't there anymore (aka, disabled secondary monitor) when it was there when you last closed it. Don't really know if it's fixed and in which version...

Nope! Nuttin' like that! No worries. All going okay.

Thanks again